<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>
	Greenwich Schools Chief: Video Shown to Remote School 2nd Graders Was Likely Meant for Private Therapy Sessions | Greenwich Free Press</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://greenwichfreepress.com/xmlrpc.php" />
<link rel="stylesheet" id="wp-forecast-css" href="https://greenwichfreepress.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://greenwichfreepress.com/wp-content/uploads/2014/04/Leslie-624.150.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://greenwichfreepress.com/wp-content/uploads/2014/04/Leslie-624.150.jpg';
				} else {
					header_img = 'https://greenwichfreepress.com/wp-content/uploads/2014/04/Leslie-624.150.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-50361026-1']);
				_gaq.push(['_trackPageview']);
						    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Greenwich Free Press"],
					["largo._setDomainName", "https://greenwichfreepress.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<meta name='robots' content='max-image-preview:large' />
<script type='application/javascript'>console.log('PixelYourSite Free version 8.0.9');</script>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greenwich Free Press &raquo; Feed" href="https://greenwichfreepress.com/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-50361026-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-50361026-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-50361026-1', {
						forceSSL:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/greenwichfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css' href='https://greenwichfreepress.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://greenwichfreepress.com/?mcsf_action=main_css&#038;ver=5.7' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://greenwichfreepress.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='navis-slides-css' href='https://greenwichfreepress.com/wp-content/plugins/navis-slideshows-master/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://greenwichfreepress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='https://greenwichfreepress.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.7' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css' href='https://greenwichfreepress.com/wp-content/themes/largo/css/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css' href='https://greenwichfreepress.com/wp-content/themes/blargo/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='argo-links-css' href='https://greenwichfreepress.com/wp-content/plugins/argo-links-master/css/argo-links.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://greenwichfreepress.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://greenwichfreepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://greenwichfreepress.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://greenwichfreepress.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/greenwichfreepress.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://greenwichfreepress.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://greenwichfreepress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://greenwichfreepress.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.7' id='datepicker-js'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init.js?ver=5.7' id='Broadstreet-cdn-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/greenwichfreepress.com","hash_tracking":"true","ua":"UA-50361026-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://greenwichfreepress.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://greenwichfreepress.com/wp-content/themes/largo/js/modernizr.custom.js?ver=5.7' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://greenwichfreepress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://greenwichfreepress.com/wp-json/wp/v2/posts/156866" /><link rel="canonical" href="https://greenwichfreepress.com/schools/greenwich-schools-chief-video-shown-to-remote-school-2nd-graders-was-likely-meant-for-private-therapy-sessions-156866/" />
<link rel='shortlink' href='https://greenwichfreepress.com/?p=156866' />
<link rel="alternate" type="application/json+oembed" href="https://greenwichfreepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreenwichfreepress.com%2Fschools%2Fgreenwich-schools-chief-video-shown-to-remote-school-2nd-graders-was-likely-meant-for-private-therapy-sessions-156866%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://greenwichfreepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreenwichfreepress.com%2Fschools%2Fgreenwich-schools-chief-video-shown-to-remote-school-2nd-graders-was-likely-meant-for-private-therapy-sessions-156866%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<style type="text/css">.navis-slideshow  {width: 94%;} .navis-slideshow .slides_container div {width: 100%;}</style>

<style type='text/css'>
/* Generated by Blargo */

                #page, .global-nav, #site-footer { max-width: 960px; margin: 0 auto; }
            
                #page { padding: 0 0 18px 0; }
                #content { padding: 10px 20px 0 40px; }
            
            .navbar ul { font-size: 17px; }
            a { color: #c52626; }
            a:hover { color: #555; }
            .navbar-inner { background-color: #c52626; }
            .navbar > li > a { color: #ffffff; }    
            .navbar .divider-vertical {background-color: red; border-left: red; }    
            .navbar li>a:hover, .navbar .active > a, .navbar .active > a:hover { color: #fff; background-color: #ff0000; }
            .byline .time-ago, .byline .edit-link a { color: #333333; }
            a { color: #c52626; }    
            p { font-size: 18px; color: #333333 }
            .widgettitle, .stories h3.widgettitle { color: #ffffff; background-color: #c52626; }
            .blargo-zone { display: inline-block; max-width: 100%; text-align: center; }
            .blargo-zone > span, .blargo-zone > span > a, .blargo-zone > span > img { display: inline-block; max-width: 100%; height: auto !important; }
            #blargo-header-ad { position: absolute; right: 10px; top: 30px; }
            @media (max-width: 900px) { #blargo-header-ad { display:none; position: static; right: 0; top: 0; display: block; padding: 10px; text-align: left; } }
            .blargo-monster-ad > .blargo-zone { display: block; background-color: #222; }
            .footer-credit { display: none; }
                            
            
            
        
                body { background: url(https://greenwichfreepress.com/wp-content/uploads/2014/04/todspointexpanded.jpg) top center no-repeat; background-attachment:fixed; background-size: 100%;}
            
                #page { background-color: rgba(256, 256, 256, 0.98); }
            
</style>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@GWCHFreePress">
<meta property="og:title" content="Greenwich Schools Chief: Video Shown to Remote School 2nd Graders Was Likely Meant for Private Therapy Sessions" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://greenwichfreepress.com/schools/greenwich-schools-chief-video-shown-to-remote-school-2nd-graders-was-likely-meant-for-private-therapy-sessions-156866/" />
<meta property="og:description" content="The district reached out to parents in two 2nd grade remote school classrooms. They also notified the Dept of Children and Families." />
<meta property="og:site_name" content="Greenwich Free Press" /><meta property="og:image" content="https://greenwichfreepress.com/wp-content/uploads/2021/03/sad-cartoon-1170x823.jpg" /><link rel="apple-touch-icon" href="https://greenwichfreepress.com/wp-content/uploads/2014/04/logo-square-200by200.jpg" /><link rel="shortcut icon" href="https://greenwichfreepress.com/wp-content/uploads/2014/04/logo-square-16by16.jpg" /><meta name="news_keywords" content="Schools"><meta name="original-source" content="https://greenwichfreepress.com/schools/greenwich-schools-chief-video-shown-to-remote-school-2nd-graders-was-likely-meant-for-private-therapy-sessions-156866/" /><meta name="syndication-source" content="https://greenwichfreepress.com/schools/greenwich-schools-chief-video-shown-to-remote-school-2nd-graders-was-likely-meant-for-private-therapy-sessions-156866/" /><meta name="standout" content="https://greenwichfreepress.com/schools/greenwich-schools-chief-video-shown-to-remote-school-2nd-graders-was-likely-meant-for-private-therapy-sessions-156866/" /><script type='application/javascript'>console.warn('PixelYourSite: no pixel configured.');</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2011121726911893",
    enable_page_level_ads: true
  });
</script></head>
<body class="post-template-default single single-post postid-156866 single-format-standard">
<div id="top"></div>
<div class="global-nav-bg">
<div class="global-nav">
<nav id="top-nav" class="span12">
<span class="visuallyhidden">
<a href="#main" title="Skip to content">Skip to content</a>
</span>
<ul id="menu-global-navigation" class="menu"><li id="menu-item-12863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12863"><a href="https://greenwichfreepress.com/about-2/">About GFP</a></li>
<li id="menu-item-50707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50707"><a href="https://greenwichfreepress.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-12866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12866"><a href="https://greenwichfreepress.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14688"><a href="http://eepurl.com/TjFnH">Newsletter Sign-up</a></li>
<li id="menu-item-16133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16133"><a href="https://greenwichfreepress.com/advertise-with-us/">Advertise on Greenwich Free Press</a></li>
<li id="menu-item-106682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106682"><a href="https://greenwichfreepress.com/payments/">Payments</a></li>
</ul> <div class="nav-right">
<div id="header-search">
<form class="form-search" role="search" method="get" action="https://greenwichfreepress.com/">
<div class="input-append">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
</div>
</form>
</div>
</div>
</nav>
</div> 
</div> 
<div id="page" class="hfeed clearfix">
<header id="site-header" class="clearfix" itemscope itemtype="http://schema.org/Organization">
<span class="blargo-monster-ad"><span class="blargo-zone"><script>broadstreet.zone_alias(1440, 'header_ad', { uriKeywords: true, softKeywords: true })</script></span><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2011121726911893" data-ad-slot="7773422472" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></span><div style="position: relative;"><h2 class="visuallyhidden"><a itemprop="url" href="https://greenwichfreepress.com/"><span itemprop="name">Greenwich Free Press</span> - <span class="tagline" itemprop="description"></span></a></h2><a itemprop="url" href="https://greenwichfreepress.com/"><img class="header_img" src="" alt="" /></a><span id="blargo-header-ad"><span class="blargo-zone"><script>broadstreet.zone_alias(1440, 'auxiliary_1', { uriKeywords: true, softKeywords: true })</script></span></span><meta itemprop="logo" content="https://greenwichfreepress.com/wp-content/uploads/2014/04/logo-square-200by200.jpg" /></div> </header>
<header class="print-header">
<p><strong>Greenwich Free Press</strong> (https://greenwichfreepress.com/schools/greenwich-schools-chief-video-shown-to-remote-school-2nd-graders-was-likely-meant-for-private-therapy-sessions-156866/)</p>
</header>
<nav id="main-nav" class="navbar clearfix">
<div class="navbar-inner">
<div class="container">

<a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
<div class="label">More</div>
<div class="bars">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</div>
</a>
<ul class="nav">
<li class="home-link"><a href="https://greenwichfreepress.com/"><i class="icon-home icon-white"></i></a></li>
<li class="divider-vertical"></li>
</ul>
<ul class="nav hidden-phone">
<li id="menu-item-12852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-12852"><a href="https://greenwichfreepress.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-12851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://greenwichfreepress.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-12855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12855"><a href="https://greenwichfreepress.com/category/news/obituaries/">Obituaries</a></li>
<li id="menu-item-12857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12857"><a href="https://greenwichfreepress.com/category/news/sports/">Sports</a></li>
<li id="menu-item-12858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12858"><a href="https://greenwichfreepress.com/category/news/transportation/">Transportation</a></li>
<li id="menu-item-12859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12859"><a href="https://greenwichfreepress.com/category/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-12854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12854"><a href="https://greenwichfreepress.com/category/news/government/">Gov&#8217;t</a></li>
<li id="menu-item-12845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-12845"><a href="https://greenwichfreepress.com/category/around-town/" class="dropdown-toggle">Around Town <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-12848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12848"><a href="https://greenwichfreepress.com/category/around-town/holiday/">Holiday</a></li>
<li id="menu-item-12850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12850"><a href="https://greenwichfreepress.com/category/around-town/volunteering/">Volunteering</a></li>
<li id="menu-item-12847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12847"><a href="https://greenwichfreepress.com/category/around-town/giving/">Giving</a></li>
<li id="menu-item-12860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12860"><a href="https://greenwichfreepress.com/category/parenting/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-15802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15802"><a href="https://greenwichfreepress.com/category/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-54587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-54587"><a href="https://greenwichfreepress.com/category/lifestyle/" class="dropdown-toggle">Lifestyle <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-54588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54588"><a href="https://greenwichfreepress.com/category/lifestyle/food-drink-restaurants/">Food Drink Restaurants</a></li>
<li id="menu-item-54589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54589"><a href="https://greenwichfreepress.com/category/lifestyle/peole-culture/">People &#038; Culture</a></li>
<li id="menu-item-54586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54586"><a href="https://greenwichfreepress.com/category/health/">Health</a></li>
<li id="menu-item-12846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12846"><a href="https://greenwichfreepress.com/category/around-town/arts/">Arts</a></li>
</ul>
</li>
<li id="menu-item-12853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12853"><a href="https://greenwichfreepress.com/category/news/business/">Business</a></li>
<li id="menu-item-12856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12856"><a href="https://greenwichfreepress.com/category/news/real-estate/">Real Estate</a></li>
<li id="menu-item-12861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12861"><a href="https://greenwichfreepress.com/category/schools/">Schools</a></li>
<li id="menu-item-14270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14270"><a href="https://greenwichfreepress.com/category/dogs/">Dogs</a></li>
</ul>
<ul class="nav">
<li class="dropdown visible-phone" id="category-list">
<a class="dropdown-toggle" data-toggle="dropdown" href="#category-list">
Categories
<b class="caret"></b>
</a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12852"><a href="https://greenwichfreepress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12854"><a href="https://greenwichfreepress.com/category/news/government/">Gov&#8217;t</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12845"><a href="https://greenwichfreepress.com/category/around-town/">Around Town</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15802"><a href="https://greenwichfreepress.com/category/police-fire/">Police &#038; Fire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54587"><a href="https://greenwichfreepress.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12853"><a href="https://greenwichfreepress.com/category/news/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12856"><a href="https://greenwichfreepress.com/category/news/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12861"><a href="https://greenwichfreepress.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14270"><a href="https://greenwichfreepress.com/category/dogs/">Dogs</a></li>
</ul>
</li>
</ul>

<div class="nav-collapse">
<ul class="nav">
</ul>
<ul class="nav visible-phone">
<li class="divider"></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12863"><a href="https://greenwichfreepress.com/about-2/">About GFP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50707"><a href="https://greenwichfreepress.com/comment-policy/">Comment Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12866"><a href="https://greenwichfreepress.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14688"><a href="http://eepurl.com/TjFnH">Newsletter Sign-up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16133"><a href="https://greenwichfreepress.com/advertise-with-us/">Advertise on Greenwich Free Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106682"><a href="https://greenwichfreepress.com/payments/">Payments</a></li>
</ul>
</div>
</div>
</div>
</nav>
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
<article id="post-156866" class="hnews item post-156866 post type-post status-publish format-standard has-post-thumbnail hentry category-schools prominence-homepage-featured prominence-top-story" itemscope itemtype="http://schema.org/Article">
<header>
<h1 class="entry-title" itemprop="headline">Greenwich Schools Chief: Video Shown to Remote School 2nd Graders Was Likely Meant for Private Therapy Sessions</h1>
<h5 class="byline"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author"><a href="https://greenwichfreepress.com/author/greenwichfreepress/" title="Posts by greenwichfreepress" class="author url fn" rel="author">greenwichfreepress</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2021-03-29T16:25:00-04:00">March 29, 2021</time></h5>
<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://greenwichfreepress.com/schools/greenwich-schools-chief-video-shown-to-remote-school-2nd-graders-was-likely-meant-for-private-therapy-sessions-156866/" data-text="Greenwich Schools Chief: Video Shown to Remote School 2nd Graders Was Likely Meant for Private Therapy Sessions" data-via="GWCHFreePress">Tweet</a></span><span class="facebook"><fb:like href="https://greenwichfreepress.com/schools/greenwich-schools-chief-video-shown-to-remote-school-2nd-graders-was-likely-meant-for-private-therapy-sessions-156866/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div> <meta itemprop="description" content="The district reached out to parents in two 2nd grade remote school classrooms. They also notified the Dept of Children and Families.
" />
<meta itemprop="datePublished" content="2021-03-29T16:25:00-04:00" />
<meta itemprop="dateModified" content="2021-03-30T11:35:11-04:00" />
<meta itemprop="image" content="https://greenwichfreepress.com/wp-content/uploads/2021/03/sad-cartoon-140x140.jpg" /> </header>
<div class="entry-content clearfix" itemprop="articleBody">
<p>A cartoon type video featuring two owls talking about fear and being afraid from everything to being embarrassed, to parents fighting, to physical and sexual abuse was shown to some Greenwich Schools remote learning 2nd graders.</p>
<p>On Monday, Greenwich Schools Superintendent Dr. Toni Jones sent an email to remote school 2nd grade families in Ms Goodwin&#8217;s and Ms Hanzlik&#8217;s classrooms about the video.</p>
<input type="hidden" name="IL_IN_ARTICLE">
<p>Dr. Jones notes that the video was shared during a lesson on social and emotional learning.</p>
<p>&#8220;Around the midway point in the video there is reference to situations in which children may become afraid, including being afraid of abuse, both physical and sexual,&#8221; she wrote. &#8220;The content at this point in the video was not appropriate for our GPS second grade classrooms.&#8221;</p>
<p>Jones explained that the content was instead likely meant for a private therapy session for children who have experienced trauma.</p>

<p>Greenwich Schools parent Carl Higbie, who was relieved that his second grader was not shown the video, said numerous &#8220;disgusted&#8221; parents had contacted him about it.</p>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
			 window.googletag = window.googletag || {cmd: []};
			</script>
<div id="greenwichfreepress.com_multiplex_incontent1x2">
<script>
				googletag.cmd.push(function() {
				  googletag.defineSlot('/21708198417/greenwichfreepress.com_multiplex_incontent1x2', ['fluid'],'greenwichfreepress.com_multiplex_incontent1x2')
					.addService(googletag.pubads());
				  googletag.pubads().enableSingleRequest();
				  googletag.pubads().enableLazyLoad({
				  fetchMarginPercent: 200,
				  renderMarginPercent: 100,
				  mobileScaling: 2.0 });
				  googletag.enableServices();
				  googletag.display('greenwichfreepress.com_multiplex_incontent1x2');
			  });
			  </script>
</div>
<p>He said he would not rest until the person responsible was fired. </p>
<p>&#8220;That somebody thought this video was acceptable for second graders was abhorrent,&#8221; he said, adding that he would push for a full investigation.</p>
<p>The description of the video says, “All children are normalscared, but what do children who are embarrassedscared or painfulscared need?”</p>
<input type="hidden" name="IL_IN_ARTICLE">
<p>It explains that <em>The Alfred Jr. &amp; Shadow – A Short Story about Being Scared</em> was an educational film for children aged 6-14 years. The children learn about different ways of being scared, what they need when they are scared, and suggestions for actions. Adults also get some tips on how to meet a child who is scared. </p>
<p>The film was produced in collaboration with the Council for Mental Health in Norway.</p>
<p>Dr. Jones said that due to the nature of the video, the district notified the Dept of Children and Families (DCF), which they do whenever they believe students may have been exposed to material or situations that may warrant a follow-up.</p>
<p>Also, Jones wrote, that the district&#8217;s psychology staff were making time available to answer any questions parents or guardians may have, including how to discuss the video with their child. </p>
<p>In addition, she said staff were offering a student session for those parents who would like more support and that a subsequent email would be sent with those dates and times shortly.</p>
<p>Lastly she apologized for any questions or concerns this may have raised for children. </p>
<p> </p>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		 window.googletag = window.googletag || {cmd: []};
		</script>
<div id="greenwichfreepress.com_multiplex_belowcontent2x4">
<script>
			googletag.cmd.push(function() {
			  googletag.defineSlot('/21708198417/greenwichfreepress.com_multiplex_belowcontent2x4', ['fluid'],'greenwichfreepress.com_multiplex_belowcontent2x4')
				.addService(googletag.pubads());
			  googletag.pubads().enableSingleRequest();
			  googletag.pubads().enableLazyLoad({
			  fetchMarginPercent: 0,
			  renderMarginPercent: 0});
			  googletag.enableServices();
			  googletag.display('greenwichfreepress.com_multiplex_belowcontent2x4');
		  });
		  </script>
</div>
</div>
<footer class="post-meta bottom-meta">
<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://greenwichfreepress.com/schools/greenwich-schools-chief-video-shown-to-remote-school-2nd-graders-was-likely-meant-for-private-therapy-sessions-156866/" data-text="Greenwich Schools Chief: Video Shown to Remote School 2nd Graders Was Likely Meant for Private Therapy Sessions" data-via="GWCHFreePress">Tweet</a></span><span class="facebook"><fb:like href="https://greenwichfreepress.com/schools/greenwich-schools-chief-video-shown-to-remote-school-2nd-graders-was-likely-meant-for-private-therapy-sessions-156866/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div>


<div class="tags clearfix">
<h5>Filed Under:</h5>
<ul>
<li class="post-category-link"><a href="https://greenwichfreepress.com/category/schools/" title="Read Posts in the Schools category"><i class="icon-white icon-tag"></i>Schools</a></li> </ul>
</div>
<div id="related-posts" class="idTabs row-fluid clearfix">
<ul id="related-post-nav" class="span4">
<li><h5>More About</h5></li>
<li><a href="#rp0">Schools</a></li> </ul>
<div class="related-items span8">
<div id="rp0">
<ul>
<li class="top-related clearfix">
<h3><a href="https://greenwichfreepress.com/parenting/open-house-at-the-childrens-school-literacy-is-the-gateway-157322/" title="Read: Open House at The Children's School: Literacy Is the Gateway">Open House at The Children's School: Literacy Is the Gateway</a></h3><a href="https://greenwichfreepress.com/parenting/open-house-at-the-childrens-school-literacy-is-the-gateway-157322/" /><img width="60" height="60" src="https://greenwichfreepress.com/wp-content/uploads/2021/04/childrens-school-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" loading="lazy" srcset="https://greenwichfreepress.com/wp-content/uploads/2021/04/childrens-school-60x60.jpg 60w, https://greenwichfreepress.com/wp-content/uploads/2021/04/childrens-school-140x140.jpg 140w, https://greenwichfreepress.com/wp-content/uploads/2021/04/childrens-school-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>The Children's School invites parents to our open house on Friday April 9 from 5:00-7:00pm to learn more about the School’s innovative and nurturing approach to literacy and the groundbreaking practices that have earned it a standout reputation across the region and nationally.</p> </li>
<li><a href="https://greenwichfreepress.com/schools/greenwich-schools-special-education-chief-mary-forde-to-leave-in-june-157354/" title="Schools">Greenwich Schools Special Education Chief Mary Forde to Leave in June</a></li><li><a href="https://greenwichfreepress.com/police-fire/shopping-event-at-alice-olivia-on-greenwich-avenue-to-benefit-greenwich-police-dept-scholarship-fund-157168/" title="Schools">Shopping Event at Alice + Olivia on Greenwich Avenue to Benefit Greenwich Police Dept Scholarship Fund</a></li> </ul>
<p><a href="https://greenwichfreepress.com/category/schools/" title="Schools" target="_blank"><strong>View all Schools Posts &rarr;</strong></a></p>
</div> 
</div> 
</div> 
</footer>
</article>
<nav id="nav-below" class="pager post-nav clearfix">
<div class="previous"><a href="https://greenwichfreepress.com/police-fire/lengthy-list-of-charges-for-driver-with-gun-in-car-includes-risk-of-injury-to-9-year-old-child-156849/"><h5>Previous Post</h5><span class="meta-nav">Lengthy List of Charges for Driver with Gun in Car Includes Risk of Injury to 9-Year-Old Child</span></a></div><div class="next"><a href="https://greenwichfreepress.com/news/government/pz-watch-pre-application-received-for-new-private-school-in-pemberwick-156852/"><h5>Next Post</h5><span class="meta-nav">P&Z Watch Pre-Application Received for New Private School in Pemberwick</span></a></div> </nav>
</div>
<aside id="sidebar" class="span4">
<div class="widget-area" role="complementary">
<aside id="bs_zones-9" class="widget widget-1 odd default bs_zones clearfix"><span class="blargo-zone"><script>broadstreet.zone_alias(1440, 'sidebar_1', { uriKeywords: true, softKeywords: true })</script></span></aside><aside id="largo-facebook-widget-3" class="widget widget-2 even default largo-facebook clearfix"><div class="fb-like-box" data-href="https://www.facebook.com/GreenwichFreePress" data-height="350" data-show-faces="true" data-stream="false" data-header="true"></div></aside><aside id="bs_zones-10" class="widget widget-3 odd default bs_zones clearfix"><span class="blargo-zone"><script>broadstreet.zone_alias(1440, 'sidebar_2', { uriKeywords: true, softKeywords: true })</script></span></aside><aside id="bs_zones-11" class="widget widget-4 even default bs_zones clearfix"><span class="blargo-zone"><script>broadstreet.zone_alias(1440, 'sidebar_3', { uriKeywords: true, softKeywords: true })</script></span></aside><aside id="widget_tptn_pop-2" class="widget widget-5 odd default tptn_posts_list_widget clearfix"><h3 class="widgettitle">Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://greenwichfreepress.com/police-fire/fight-between-two-women-at-store-results-in-arrest-157216/" class="tptn_link"><span class="tptn_title">Fight between Two Women at Store Results in Arrest</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://greenwichfreepress.com/news/real-estate/greenwich-real-estate-report-march-26-april-2-2021-157097/" class="tptn_link"><span class="tptn_title">Greenwich Real Estate Report: March 26-April 2, 2021</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://greenwichfreepress.com/around-town/chabad-lubavitch-buildings-listed-for-sale-congregation-plans-move-to-carmel-academy-157082/" class="tptn_link"><span class="tptn_title">Chabad Lubavitch Buildings Listed for Sale;&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://greenwichfreepress.com/police-fire/man-who-claimed-his-car-was-stolen-charged-with-false-report-156943/" class="tptn_link"><span class="tptn_title">Man Who Claimed His Car Was Stolen Charged with False Report</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://greenwichfreepress.com/police-fire/stolen-car-spotted-in-north-mianus-leads-to-foot-pursuit-of-wanted-man-157228/" class="tptn_link"><span class="tptn_title">Stolen Car Spotted in North Mianus Leads to Foot&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://greenwichfreepress.com/police-fire/greenwich-man-charged-with-evading-responsibility-unsafe-backing-after-crash-on-greenwich-ave-157232/" class="tptn_link"><span class="tptn_title">Greenwich Man Charged with Evading Responsibility,&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://greenwichfreepress.com/news/government/beach-access-issue-called-emotional-bill-downgraded-to-study-157053/" class="tptn_link"><span class="tptn_title">Beach Access Issue Called &#8216;Emotional.&#8217;&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://greenwichfreepress.com/schools/greenwich-juvenile-pulled-over-for-speeding-was-in-stolen-car-157036/" class="tptn_link"><span class="tptn_title">Greenwich Juvenile Pulled over for Speeding was in&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://greenwichfreepress.com/letter-to-the-editor/shehadi-sam-romeo-denies-the-obvious-when-it-comes-to-race-in-greenwich-157122/" class="tptn_link"><span class="tptn_title">SHEHADI: Sam Romeo Denies the Obvious When it Comes&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://greenwichfreepress.com/police-fire/andrew-west-kittell-50-157195/" class="tptn_link"><span class="tptn_title">Andrew West Kittell, 50</span></a></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="custom_html-5" class="widget_text widget widget-6 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
</script>
<div id="greenwichfreepress.com_multiplex_sidebar6x2">
<script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/21708198417/greenwichfreepress.com_multiplex_sidebar6x2', ['fluid'],'greenwichfreepress.com_multiplex_sidebar6x2')
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 100,
      renderMarginPercent: 50,
			mobileScaling: 2.0 });
      googletag.enableServices();
      googletag.display('greenwichfreepress.com_multiplex_sidebar6x2');
  });
  </script>
</div></div></aside><aside id="custom_html-4" class="widget_text widget widget-7 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2011121726911893" data-ad-slot="6337832126" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="bs_zones-12" class="widget widget-8 even default bs_zones clearfix"><span class="blargo-zone"><script>broadstreet.zone_alias(1440, 'sidebar_3', { uriKeywords: true, softKeywords: true })</script></span></aside><aside id="custom_html-3" class="widget_text widget widget-9 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2011121726911893" data-ad-slot="8197708707" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="bs_zones-13" class="widget widget-10 even default bs_zones clearfix"><span class="blargo-zone"><script>broadstreet.zone_alias(1440, 'sidebar_5', { uriKeywords: true, softKeywords: true })</script></span></aside><aside id="largo-twitter-widget-3" class="widget widget-11 odd default largo-twitter clearfix"><a class="twitter-timeline" height="500" href="https://twitter.com/GWCHFreePress" data-widget-id="456903474890809344" data-theme="light">Tweets by @GWCHFreePress</a></aside><aside id="mailchimpsf_widget-3" class="widget widget-12 even default widget_mailchimpsf_widget clearfix"><h3 class="widgettitle">Newsletter Sign-up</h3> <style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
<div id="mc_signup">
<form method="post" action="#mc_signup" id="mc_signup_form">
<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="03e2de1683" />
<div class="mc_form_inside">
<div class="updated" id="mc_message">
</div>
<div class="mc_merge_var">
<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input" />
</div>
<div class="mc_merge_var">
<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input" />
</div>
<div class="mc_merge_var">
<label for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Last Name</label>
<input type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input" />
</div> <div id="mc-indicates-required">
* = required field </div>
<div class="mc_signup_submit">
<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
</div>
<br />
<div id="mc_display_rewards" align="center">
powered by <a href="https://www.mailchimp.com/affiliates/?aid=456b17f9f211792fda39d6d74&#038;afl=1">MailChimp</a>!
</div>
</div>
</form>
</div>
</aside> </div>
</aside>
</div> 
</div>
<div class="footer-bg clearfix">
<footer id="site-footer">
<div id="supplementary" class="row-fluid">
<div class="span3 widget-area" role="complementary">
<ul id="menu-footer-bottom" class="menu"><li id="menu-item-14975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14975"><a href="http://newcanaanite.com">New Canaanite</a></li>
<li id="menu-item-43980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43980"><a href="http://darienite.com/">Darienite.com</a></li>
</ul></div>
<div class="span6 widget-area" role="complementary">
<div class="widget largo-footer-featured"><h2 class="widgettitle">In Case You Missed It</h2>
<div class="post-lead clearfix">
<img width="60" height="60" src="https://greenwichfreepress.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-11.22.18-AM-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" loading="lazy" srcset="https://greenwichfreepress.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-11.22.18-AM-60x60.jpg 60w, https://greenwichfreepress.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-11.22.18-AM-140x140.jpg 140w, https://greenwichfreepress.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-11.22.18-AM-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /> <h5><a href="https://greenwichfreepress.com/around-town/clc-to-host-virtual-trivia-nights-including-name-that-tune-round-157279/">CLC Virtual Trivia Nights to Include &#8220;Name That Tune&#8221; Round</a></h5>
<p>
Children's Learning Centers of Fairfield County (CLC), the second-largest center-based early childhood education nonprofit in Connecticut, is hosting two upcoming virtual Trivia Nights. The events are Thursday, April 8, and Friday, April 16, 7:00 – 9:00 pm. </p> </div> 
<div class="post-lead clearfix">
<img width="60" height="60" src="https://greenwichfreepress.com/wp-content/uploads/2021/04/butterfly-on-milkweed-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" loading="lazy" srcset="https://greenwichfreepress.com/wp-content/uploads/2021/04/butterfly-on-milkweed-60x60.jpg 60w, https://greenwichfreepress.com/wp-content/uploads/2021/04/butterfly-on-milkweed-140x140.jpg 140w, https://greenwichfreepress.com/wp-content/uploads/2021/04/butterfly-on-milkweed-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /> <h5><a href="https://greenwichfreepress.com/around-town/gbc-talk-sustainable-habitats-using-native-vegetation-to-manage-wildlife-april-7-157116/">GBC Talk: Sustainable Habitats Using Native Vegetation to Manage Wildlife, April 7</a></h5>
<p>
Join Sarah Coccaro, Conservation Resource Manager for Greenwich Conservation Commission, on April 7 for ways to use native vegetation to deter pests, then join Ruth Clausen on April 8 for Deer Resistant Native Plants of the Northeast book talk. Both women are experts in their fields and will offer participants sustainable methods for creating ecologically balanced ecosystems right in their own backyards. </p> </div> 
</div></div>
<div class="span3 widget-area" role="complementary">
<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2>
<form class="form-search" role="search" method="get" action="https://greenwichfreepress.com/">
<div>
<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" />
<input type="submit" value="GO" name="search submit" class="search-submit btn">
</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2> <label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
<select id="archives-dropdown--1" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://greenwichfreepress.com/date/2021/04/'> April 2021 </option>
<option value='https://greenwichfreepress.com/date/2021/03/'> March 2021 </option>
<option value='https://greenwichfreepress.com/date/2021/02/'> February 2021 </option>
<option value='https://greenwichfreepress.com/date/2021/01/'> January 2021 </option>
<option value='https://greenwichfreepress.com/date/2020/12/'> December 2020 </option>
<option value='https://greenwichfreepress.com/date/2020/11/'> November 2020 </option>
<option value='https://greenwichfreepress.com/date/2020/10/'> October 2020 </option>
<option value='https://greenwichfreepress.com/date/2020/09/'> September 2020 </option>
<option value='https://greenwichfreepress.com/date/2020/08/'> August 2020 </option>
<option value='https://greenwichfreepress.com/date/2020/07/'> July 2020 </option>
<option value='https://greenwichfreepress.com/date/2020/06/'> June 2020 </option>
<option value='https://greenwichfreepress.com/date/2020/05/'> May 2020 </option>
<option value='https://greenwichfreepress.com/date/2020/04/'> April 2020 </option>
<option value='https://greenwichfreepress.com/date/2020/03/'> March 2020 </option>
<option value='https://greenwichfreepress.com/date/2020/02/'> February 2020 </option>
<option value='https://greenwichfreepress.com/date/2020/01/'> January 2020 </option>
<option value='https://greenwichfreepress.com/date/2019/12/'> December 2019 </option>
<option value='https://greenwichfreepress.com/date/2019/11/'> November 2019 </option>
<option value='https://greenwichfreepress.com/date/2019/10/'> October 2019 </option>
<option value='https://greenwichfreepress.com/date/2019/09/'> September 2019 </option>
<option value='https://greenwichfreepress.com/date/2019/08/'> August 2019 </option>
<option value='https://greenwichfreepress.com/date/2019/07/'> July 2019 </option>
<option value='https://greenwichfreepress.com/date/2019/06/'> June 2019 </option>
<option value='https://greenwichfreepress.com/date/2019/05/'> May 2019 </option>
<option value='https://greenwichfreepress.com/date/2019/04/'> April 2019 </option>
<option value='https://greenwichfreepress.com/date/2019/03/'> March 2019 </option>
<option value='https://greenwichfreepress.com/date/2019/02/'> February 2019 </option>
<option value='https://greenwichfreepress.com/date/2019/01/'> January 2019 </option>
<option value='https://greenwichfreepress.com/date/2018/12/'> December 2018 </option>
<option value='https://greenwichfreepress.com/date/2018/11/'> November 2018 </option>
<option value='https://greenwichfreepress.com/date/2018/10/'> October 2018 </option>
<option value='https://greenwichfreepress.com/date/2018/09/'> September 2018 </option>
<option value='https://greenwichfreepress.com/date/2018/08/'> August 2018 </option>
<option value='https://greenwichfreepress.com/date/2018/07/'> July 2018 </option>
<option value='https://greenwichfreepress.com/date/2018/06/'> June 2018 </option>
<option value='https://greenwichfreepress.com/date/2018/05/'> May 2018 </option>
<option value='https://greenwichfreepress.com/date/2018/04/'> April 2018 </option>
<option value='https://greenwichfreepress.com/date/2018/03/'> March 2018 </option>
<option value='https://greenwichfreepress.com/date/2018/02/'> February 2018 </option>
<option value='https://greenwichfreepress.com/date/2018/01/'> January 2018 </option>
<option value='https://greenwichfreepress.com/date/2017/12/'> December 2017 </option>
<option value='https://greenwichfreepress.com/date/2017/11/'> November 2017 </option>
<option value='https://greenwichfreepress.com/date/2017/10/'> October 2017 </option>
<option value='https://greenwichfreepress.com/date/2017/09/'> September 2017 </option>
<option value='https://greenwichfreepress.com/date/2017/08/'> August 2017 </option>
<option value='https://greenwichfreepress.com/date/2017/07/'> July 2017 </option>
<option value='https://greenwichfreepress.com/date/2017/06/'> June 2017 </option>
<option value='https://greenwichfreepress.com/date/2017/05/'> May 2017 </option>
<option value='https://greenwichfreepress.com/date/2017/04/'> April 2017 </option>
<option value='https://greenwichfreepress.com/date/2017/03/'> March 2017 </option>
<option value='https://greenwichfreepress.com/date/2017/02/'> February 2017 </option>
<option value='https://greenwichfreepress.com/date/2017/01/'> January 2017 </option>
<option value='https://greenwichfreepress.com/date/2016/12/'> December 2016 </option>
<option value='https://greenwichfreepress.com/date/2016/11/'> November 2016 </option>
<option value='https://greenwichfreepress.com/date/2016/10/'> October 2016 </option>
<option value='https://greenwichfreepress.com/date/2016/09/'> September 2016 </option>
<option value='https://greenwichfreepress.com/date/2016/08/'> August 2016 </option>
<option value='https://greenwichfreepress.com/date/2016/07/'> July 2016 </option>
<option value='https://greenwichfreepress.com/date/2016/06/'> June 2016 </option>
<option value='https://greenwichfreepress.com/date/2016/05/'> May 2016 </option>
<option value='https://greenwichfreepress.com/date/2016/04/'> April 2016 </option>
<option value='https://greenwichfreepress.com/date/2016/03/'> March 2016 </option>
<option value='https://greenwichfreepress.com/date/2016/02/'> February 2016 </option>
<option value='https://greenwichfreepress.com/date/2016/01/'> January 2016 </option>
<option value='https://greenwichfreepress.com/date/2015/12/'> December 2015 </option>
<option value='https://greenwichfreepress.com/date/2015/11/'> November 2015 </option>
<option value='https://greenwichfreepress.com/date/2015/10/'> October 2015 </option>
<option value='https://greenwichfreepress.com/date/2015/09/'> September 2015 </option>
<option value='https://greenwichfreepress.com/date/2015/08/'> August 2015 </option>
<option value='https://greenwichfreepress.com/date/2015/07/'> July 2015 </option>
<option value='https://greenwichfreepress.com/date/2015/06/'> June 2015 </option>
<option value='https://greenwichfreepress.com/date/2015/05/'> May 2015 </option>
<option value='https://greenwichfreepress.com/date/2015/04/'> April 2015 </option>
<option value='https://greenwichfreepress.com/date/2015/03/'> March 2015 </option>
<option value='https://greenwichfreepress.com/date/2015/02/'> February 2015 </option>
<option value='https://greenwichfreepress.com/date/2015/01/'> January 2015 </option>
<option value='https://greenwichfreepress.com/date/2014/12/'> December 2014 </option>
<option value='https://greenwichfreepress.com/date/2014/11/'> November 2014 </option>
<option value='https://greenwichfreepress.com/date/2014/10/'> October 2014 </option>
<option value='https://greenwichfreepress.com/date/2014/09/'> September 2014 </option>
<option value='https://greenwichfreepress.com/date/2014/08/'> August 2014 </option>
<option value='https://greenwichfreepress.com/date/2014/07/'> July 2014 </option>
<option value='https://greenwichfreepress.com/date/2014/06/'> June 2014 </option>
<option value='https://greenwichfreepress.com/date/2014/05/'> May 2014 </option>
<option value='https://greenwichfreepress.com/date/2014/04/'> April 2014 </option>
<option value='https://greenwichfreepress.com/date/2014/03/'> March 2014 </option>
<option value='https://greenwichfreepress.com/date/2014/02/'> February 2014 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> <ul id="ft-social" class="social-icons">
<li><a href="/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/GreenwichFreePress" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/GWCHFreePress" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li> </ul>
</div>
</div>
<div id="boilerplate" class="row-fluid clearfix">
<p>&copy; Copyright 2021, Greenwich Free Press</p>
<ul id="menu-footer-bottom-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14975"><a href="http://newcanaanite.com">New Canaanite</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43980"><a href="http://darienite.com/">Darienite.com</a></li>
</ul> <div class="footer-bottom clearfix">

<p class="footer-credit">This site built with <a href="http://largoproject.org">Project Largo</a> from the <a href="http://investigativenewsnetwork.org">Investigative News Network</a> and proudly powered by <a href="https://wordpress.org" rel="nofollow">WordPress</a>.</p>
<p class="back-to-top"><a href="#top">Back to top &uarr;</a></p>
</div>
</div>
</footer>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script>
<script type='text/javascript' src='https://greenwichfreepress.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/greenwichfreepress.com\/wp-admin\/admin-ajax.php","top_ten_id":"156866","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"46374025"};
/* ]]> */
</script>
<script type='text/javascript' src='https://greenwichfreepress.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://greenwichfreepress.com/wp-content/themes/largo/js/largoPlugins.js?ver=1.0' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://greenwichfreepress.com/wp-content/themes/largo/js/largoCore.js?ver=1.0' id='largoCore-js'></script>
<script type='text/javascript' src='https://greenwichfreepress.com/wp-content/themes/largo/js/st_buttons.js?ver=1.0' id='sharethis-js'></script>
<script type='text/javascript' src='https://greenwichfreepress.com/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0' id='idTabs-js'></script>
<script type='text/javascript' src='https://greenwichfreepress.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type="text/javascript" async src="https://cdn.theardent.group/greenwichfreepress/fscripts.js"></script>
</body>
</html>
